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STYLE DESCRIPTIONS
zBasi‘c Styles

Blocked Text: (Margins: 1-1)—A simple, left-justified paragraph.

Body Text: {Margins: 3-1)—A simple, indented paragraph.

Centered Text: (Margins: Variable (centered))—Centered text with no
automatic blank lines before or after.

Displayed 3-5: (Margins: 3-5)—Used to display elements that are
normally 1-3. Format: Blank lines before and after

Displayed Body Text: (Margins: 5-3)—A displayed indented paragraph.
Format: Blank lines before and after

Displayed Blocked: (Margins: 3-3)—A displayed, left-justified
paragraph. Format: Blank lines before and after

[ Caption Styles

Caption: (Margins: 7-5)—Used to style captions. Still needs transcriber’s
notes symbols added when appropriate.

Description: (Margins: 7-5)—Used to style picture descriptions. Still
needs transcriber’s notes symbols added.

(=) Heading Styles

Cell 5 Heading: (Margins: 5-5)—Format: Blank line before

Special: Must be followed by other non-heading text (Keep With Next)
Cell 7 Heading: (Margins: 7-7)—Format: Blank line before

=pecial: Must be followed by other non-heading text (Keep With Next)
Centered Heading: (Margins: Variable (centered))—Format: Blank lines

t e and after

M si2l: Must be followed by other non-heading text (Keep With Next)

[{'Qotes Styles
Incidental Note With Heading: (Margins: 5-5)—Used to make an

incidental note that has a heading. Format: Blank lines before and
after

Incidental Note Without Heading: (Margins: 7-5)—Used to make
an incidental note that does not have a heading. Format: Blank lines
before and after

Footnote: (Margins: 1-3)—Used for notes at the bottom of a print page.

&3] Plays Styles

Prose Play:
Prose Play 1-3: (Margins: 1-3)—Used for the first paragraph of a
speaker in a prose play. Format: Blank line before
Prose Play 5-3: (Margins: 5-3)—Used for every paragraph after the
first for a speaker in a prose play. Format: Blank line before

Stage Directions:
Stage Directions 7-7: (Margins: 7-7)—Used for the first paragraph of
stage directions. Format: Blank line before
Stage Directions 9-7: (Margins: 9-7)—Used for every paragraph after
the first stage direction. Format: Blank line before

| Ver=n Play:

\ 2 Play 1-5: (Margins: 1-5)—Used for the first line of a speaker in

3vtrse play. Format: Blank line before

=3: (Margins: 3-5)—Used for every line after the first of a
s rin & verse play. Format: Blank line before
(@) Miscellaneous Styles

Alphabetic Division: (Margins: Centered)—Can be applied to the first
alphabetic division in a glossary. Format: Blank line before

Attribution: (Margins: 5-5)—This style can be used for an attribution
when the previous element’s last line is in cell 1. Format: Blank line
after

Citation: (Margins: 7-5)—Used for a source citation or permission to
copy. Format: Blank line after

Guide Word: (Margins: Centered)—Used to add a guide word for the
word or series of words to which it is applied to the last line of the
braille page. Format: Appears on last line of the braille page

Page: Makes highlighted text the print page number; creating a print
page break if in the middle of a braille page.

Transcriber’'s Note: (Margins: 7-5)—Used to apply the transcriber’s
note style and symbols to text that is already written. Format: No
blank line before or after
Speciai: Applies the transcriber’s note symbols to the element as well
as the margins. Because of the need for symbols, the entire element
must be highlighted before this style can be applied.

Boxes:
Box: (Margins: N/A)—Puts a box line before and after the element
or elements it is applied to. A top box line consists of the braille cell
(2356) going acress the width of the page. A bottom box line consists
of the braille cell (1245) going across the width of the page. Format:
Blank before top line, blank after bottom line
Color Box: (Margins: N/A)—Acts like a Box, but includes the chosen
color name in transcriber’s note indicators before the opening box line
begins. Format: Blank before top line, blank after bottom line
Full Box: (Margins: N/A)—Puts a full-celied box line before and after
the element or elements it is applied to. A full top and bottom box line
consist of the full braille cell (123456} going across the width of the
page. Format: Blank before top line, blank after bottom line
Color Full Box: (Margins: N/A)—Acts like a Full Box, but includes the
chosen color name in transcriber’s note indicators before the opening
full box line begins. Format: Blank before top line, blank after bottom
line

}NESTED STYLES

Nested styles function the same way as other styles, in terms of
formatting; the only difference being the margins.

Each nested style is identified with the letter assaciated with
that style, followed by the margin numbers for that style (i.e.,
L1-3, L1-5, L3-5, etc. for Lists).

They are organized by level, with each level indicating the
number of styles available. Level also affects the runover and
formatting. For example, all Level 2s have a runover of S, and
do not have a blank line between them, but there is a blank line
between Level 2s and Level 3s.

List Styles

List X Level(s): (Margins: Variable)—Format: Blank lines before and
after
{L1-3, L1-5, L3-S, etc.)

=) Poetry Styles

Poetic Stanza: (Margins: N/A)—Used to wrap poetry styles; forces a
blank line between Poetry styles of the same level. Format: Blank hine
before and after

Poetry X Level(s): (Margins: Variable)—Format: Blank lines before and
after

(P1-3, P1-5, P3-5, etc.)

Glossary Styles

Glossary X Level(s): (Margins: Variable)—Format: Blank lines before
and after
2pecial: Typically, the publisher has identified the term and the
definition, so the term can be used automatically as a Guide Word. For
more information, see Guide Words.

(G1-3, G1-5, G3-5, etc.)

@ Exercise Styles

Directions: (Margins: 5-5)—Used for the first paragraph of directions.
Format: Blank line before

Directions 7-5: (Margins: 7-5)—Used for the second paragraph of
directions. Format: Blank line before, unless preceded by Directions

Exercise X Level(s): (Margins: Variable)—Format: Blank lines before
and after

(E1-3, E1-5, E3-5, etc.)

=7
(=} Index Styles
Index X Level(s): (Margins: Variable)—Format: Blank lines before and

after
(11-3, 11-5, 13-5, etc.)

@ Numeric Styles

Indent X: (Margins: Variable)—Format: No automatic blank lines
They are organized by indent with each indent level indicating the
indent of the styles available.

(1-3, 1-5, 3-5, etc.)

QPI-) American Printing House for the Blind, Inc.

www.aph.org e www.brailleblaster.or
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Getting Started
I. Modifying the View

Braille Blaster’s customizable interface allows you to adjust the size and placement of tools
to suit your preferences.

¢ Changing Font Size

Font Size can be increased or decreased to vour preferred text size. Be aware that increasing
or decreasing the font size may change how much text is shown on the screen in the Print and
Braille Views.

To change Font Size either go to View > Increase Font Size or Decrease Font Size. You can
also use the shorteuts (Ctrl + *+7) to Increase Font Size OR (Ctrl + -7) to Decrease Font
Size.

* Modifying Toolbar Icons
The button icons on the toolbar can be displayed or hidden from view. The size of the icons
can also be changed by going to View > Icon Size. This gives you the option of having
Small, Medium, or Large icons. How much text is shown in the Print and Braille Views of
your document is also dependent on Icon Size.
To change how the toolbar buttons are displayed:

I. Go to View > Toolbar. The buttons that are currently shown on the toolbar have
checkmarks beside them.
Check or uncheck which grouping of buttons you would like to have shown or hidden in
the toolbar.
Note: The default for the toolbar buttons is all groupings are shown in the toolbar.
except for the View and Math tools.

2

e Toggle Views
You can choose to hide or display text views on vour screen allowing vou to focus on one
view or multiple views.

I. Go to View > Toggle Views. This shows which views you have open in the main window
with check marks beside the fol lowing views:

View Tools Settings Emphasis  Styles Insert  Math Help
Toggle Views > &~ Print Alt =P
Teclbar > ~  Braille
lcen Size > . Style
~  View Braille ~  Breadcrumbs
Increase Font Size Ctrl = ~ Rearrange Views...
Decrease Font Size Ctrl = -

{
‘E Print (Alt + P): Shows the Print text

Note: You can only make changes to the text from within the Print View.

-

= .
——— | Braille: Shows the Braille text
it

. |
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BrailleBlaster User Guide

* Table of contents
» BrailleBlaster User Guide
o Getting Started

*  Modifying the View
» Changing Font Size
* Modifying Toolbar Icons
= Rearrange Views
* Changing Simulated Braille 1o ASCII

* Basic File Operations
* Creating Files
*  Opening Files
* Saving Files
» Navigating Files

* Printing and Embossing
* Setting up a Printer
* Printing a Document

o Automated Features and Toaols

* Building the Table of Contents (10( )
* Creating a Table of Contents Entry
* Formatting a Table of Contents Entry

=  Working with Tables ‘
* Inserting/Creating an Unformatted Table
=  Creating Formatted Tables
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Breaderumbs: Shows what styles are applied to sections of the text in the bottom section of
the toolbar. Like a trail of breaderumbs. it shows every style used leading up to that specific
piece of text.

2. Unchecking an item hides the view from the window.

3. Whenever a view is hidden and then displayed it moves to the right-hand side of the
screen.

Note: At least one view must always be displayed.

* Rearrange Views
BrailleBlaster allows you to arrange the print. braille, and style views in the order that works
best for you.

To arrange the views:
I~ Go to View > Toggle Views > Rearrange Views
2. From here. you can select Move Up or Move Down to switch where each view is
~displayed on the screen.

Rearrange Views X
Sgie Move Up
Print

Braille = L Move Down
Ok  Cancel

Note: The views display from left to right starting with the first item in the list.

e Changing Simulated Braille to ASCII

By checking or unchecking View Braille in the main View menu, you can choose whether
you want the text in the Braille View and Braille Preview to appear as simulated braille or
ASCIIL.

View
Teggle Views >
Teclbar >
lcen Size >

¥ View Braille
Increase Fent Size Ctrl + +
Decrease Fent Size Ctrl + -
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2. Basic File Operations
BrailleBlaster makes creating. opening. and saving files easy through the use of kevboard
shortcuts.

e Creating Files
When creating a new document. go to File > New or use the shorteut (Ctrl + N) to begin
working in a new blank tab/page.

Pasting Text

You can copy text from another document and paste it into Braille Blaster. including special
symbols not available on the keyboard. All of the text automatically formats into the Body
Text style (3-1 margins). Add additional formatting and print page numbers to vour document
using Sty les the Page tool.

Creating an Original Document
If you are creating a document from scratch. you can type your text directly into Braille
Blaster. Formatting and editing can be applied as you create your document.

e Opening Files E

I you want to open a file in BrailleBlaster or continue working on a file you have already
created. go to File > Open or use the keyboard shortcut (Ctrl + 0O) to open the file.
BrailleBlaster opens many different tvpes of files. When you select Open in the File menu. a
list of the recognized file types is displayed.

Note: LaTeX will be converted into ASCII Math when opened in BrailleBlaster except in
NIMAS XML, TXT, BRL. and ZIP file types.

« BB XML (*.bbx)

« BB Archive (*.bbz)

* Braille Ready File (*.brf) *Note:* When BrailleBlaster opens a BRF. it opens in the
[[Manual v2.0#Previewing Your File as an Embossed Braille Document | Braille
Preview]] window and no changes can be made to the file.

* Braille text (*.brl)

*  Microsoft Word files (*.docx)

» EPUB e-books (*.epub)

» HTML files (*.htm or * himl)

*  Markdown files (*.md)

*  Open Document files (*.odt)

e LaTeX files (*.tex)

o Text files (*.txt)

e XHTML files (*.xhtml or *.xhtm or *.xht)

« NIMAS XML files (*.xml)

*  NIMAS zipped files (*.zip)

e Saving Files %

There are several unique file types that BrailleBlaster uses when saving a file.
BrailleBlaster XML File (BBX): XML stands for eXiensible Markup Language. By default,
BrailleBlaster saves vour file as a BBX. which is specific to BrailleBlaster. Save retains any
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changes made to a document. while Save As saves the current document as a new file,
preserving the original document.

BrailleBlaster ZIP File (BBZ): This is a zipped NIMAS file set. When the ZIP file is saved.
it saves as a BBZ. This allows images to remain in the file. making describing images with
the Image Describer even easier.

Braille Ready File (BRF): BrailleBlaster allows files to be saved as a BRF. You can also
save your file in the Portable Embosser Format (PEF). These are the file formats that are used
to Emboss the document.

Note: You cannot edit a BRF or PEF in BrailleBlaster. Make desired changes before saving
as BRF or PEF. You can download BrailleZephyr (a free and simple BRF editor) to edit
BRFs.

To save a BRF or PEF. go to File > Save BRF/PEF. Selecting this option does one of two
things depending on whether or not Volume Breaks have been inserted into the document.
[f' there are no Volume Breaks in yvour document. selecting Save BRF/PEF saves vour entire
document as a single BRF or PEF. It opens the Save window and allows YOu to name vour
file.

I Volume Breaks have been inserted. a window opens which gives you two options for how
to save vour BRF or PEF.

®  Save BRF/PEF X
Volume 1 ~ Save All to Single File
Volume 2 ~ Save Selected to Folder
Volume 3

Save All to Folder

* Individual Volumes: Individual volumes may be saved as separate files.

I. Select the volume to save from the list and click the Save Selected to Folder
button.
2. Type the name of the file in the edit field of the Save window.

* Multiple Volumes: Multiple volumes may also be saved as separate files. The default
file name for each volume is the name of the document followed by the volume
number (Ex: Literature_volumel.brf).

save multiple volumes:

1. Hold the Ctrl key and select the volumes from the list.

2. Click the Save Selected to Folder button.

3. Select the destination for the saved volumes from the file browser.

e Navigating Files

BrailleBlaster has many tools to help you successfully navigate through your file. If you are
using a NIMAS file. the Book Tree is the most useful tool for navigation, but other tools can
be used to navigate any file.

Navigating to the Beginning of Your File

Home allows immediate navigation to the beginning of vour document.

Go to Navigate > Home or use the keyboard shortcut (Ctrl + Home). This places the cursor at
the verv beginning of the document. before the first word on the first page.
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Navigating to the End of Your File

E:nd allows immediate navigation to the end of your document.

Go to Navigate > End or use the keyboard shortcut (Ctrl + End). This places the cursor at the
end of the file. afier the last word on the last page.

Navigating to a Particular Page

Go to Page allows you to navigate to a specific page in your document. This is helpful for
long documents that are difficult to navigate simply by scrolling. Alternatively. yvou can also
use the Find and Replace feature to search vour document if you are looking for a specific
word or type of formatting in your document.

To navigate to a particular page:
I~ Go to Navigate > Go To Page or use the keyboard shortcut (Ctrl + G).
2. _Select the type of page vou want 1o use to navigate:

£ GoTo X

v [l |@PprintPage O Brailie Page O Ordinai Page Go to

Print Page: The page number normally displayed in the top-right corner of a braille page.
Braille Page: The page number normally displayed in the bottom-right corner of a braille
page.

Ordinal Page: The page number out of the total number of pages in vour document,
regardless of how the print and braille page numbers appear.

Note: If your document has Volume Breaks. You can search for a specific braille page within
a single volume rather than the entire file.

B GoTo X

_@ Print Page () Braille Page () Ordinal Page Go to

'Volume 1

Volume 2
Volume 3
3. Type the desired page number in the textbox and select Go To to complete the action.

3. Printing
* Setting up a Printer
I Go to File > Print or use the keyboard shortcut (Ctrl + P) to open the Print window.
2. Under Select Printer any printer connected to your computer should automatically be
listed. However. if your printer does not show up. use the Find Printer button.
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== Print
General

Select Printer

=» Adobe PDF
== ATIC Embosser
%S ATT on WINSRVPRINT

<

Status. Ready
Location
Comment

Page Range
@ Al
(:‘r Selection Current Page

() Pages: 1

page range For example, 5-12

Enter either a single Page number or a single

S ATT tabie top on WINSRVPRINT
- Fax

== Microsoft Print to PDF

>

[IPnntto file Preferences

B FindPrinter .

Number of copies 1

i

3 3
12 g2

3. Select the Print button to print the Print View of your document.

e Printing a Document

Go to File > Print or use the Keyboard shortcut (Ctrl + P) to open the Print window.

Select a printer.

I Print

General

Select Pnnter

== Adobe PDF
== ATIC Embosser
B ATT on WINSRVPRINT

<

Status Ready
Locaton
Comment

Page Range
- Al
) Selection

() Pages 1

Enter either a single Page number or a single

Page range. For example. 5-12

I
2
3. Customize your print job with Page Range and Number of copies.

=2 ATT table top on WINSRVPRINT
. Fax

== Microsoft Print to PDF

>
[CIPrintto file Preferences
Find Printer
Number of copies 1 -
3 3
22 g2

Cance

“4. Click the Print button to send your file to the printer.
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Automated Features and Tools
BrailleBlaster is equipped with many innovative and unique features that help speed up the
transcription process.

I. Building the Table of Contents(TOC)

¢ Creating a Table of Contents Entry

The TOC Builder in BrailleBlaster improves the creation of the Table of Contents (TOC) by
speeding up and simplifying the process. It opens a set of tools that both applies the necessary
margins and guide dots of a TOC and automates the process of dividing the TOC between
volumes.

Go to Tools > TOC Builder. This opens a new set of TOC tools in the toolbar. From this
toolbar. you can make all of the changes vou need to vour TOC.

e I A T e p—

To create a TOC Entry:
I Select the text from the print view.
2. Select the TOC Entry button in the toolbar or use the keyboard shortcut (F4).

* Formatting a Table of Contents Entry
There are three ways to format TOC entries to create the TOC that vou want. You can format
TOC entries by:

» overriding the TOC margins

e creating TOC headings

* converting page numbers
Overriding the TOC Margins
When the Override Margin box is checked. a multi-leveled TOC can be created. The margins
are determined by the numbers in the two text boxes to the right of the Override Margin
checkbox.

TOC Entry (F4)| [] Override Margin: 1 |-13

When Override Margin is not checked. the margins are taken from the original style and the
item is changed to a TOC item. An item with the style L1-3. for example. will become a T1-
3. A multi-level list will become a multi-level TOC. Styles without numeric margins, such as
body text will default to the base TOC style. T1-3. Headings will be converted to their TOC
equivalent.

Creating Table of Contents Headings
A TOC Heading differs from a normal braille heading because it is repeated when it is
referenced in another volume.

I Place your cursor inside the text that you wish to make a TOC Heading.
2. Go to the Headings dropdown menu in the TOC toolbar. There are four choices to
choose from to create a TOC Heading:

Headings.. ~ |Apply Heading

S A - - (s A Vel | ¥ "ab. LA L B i o 1
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Centered NB: Creates a centered TOC Heading with no blank lines.
o Cell 5: Creates a TOC Heading beginning in cell 5.
o Cell 7: Creates a TOC Heading beginning in cell 7.
Select a heading stvle. The action automatically applies to the text where your cursor
was located.

2. Working with Tables
The Table tool and Table Editor in BrailleBlaster can help vou create and reformat braille
tables more efficiently than ever before.

* Inserting/Creating an Unformatted Table
There are two ways to create a Table: 1) enter information for your table manually or 2) use

the

Convert Text to Table ol 10 change regular  text into a Table.

To create a table manually:

Place the cursor where you want the table to begin.

2. _Go to Insert > Table, which opens the Table Editor screen.

*  Tabie Fdstor X—I

“<tions  Tools Empheus Tremlstion i

Column | Column 2 Column 3 E

\

4

(5] rresang |
E

|

' |

X Rowl
X Row3
Table type  Auto ~ Rows 3 Columns: 3
Save Cancel

3. In the lower right comer of the screen there are two textboxes labeled Rows and
Columns. The default is 3 rows and 3 columns, but you can add or remove rows and
columns by entering the number of Rows and Columns you want your table to have.

4. Begin adding the text for each entry.

5. (Optional step) To add Emphasis or a different Translation. use the dropdown menus
from the toolbar.

« Tools: You can Swap Columns and Rows for better table fit: Add Emphasis to All or
Add Math Translation to All to change all entries at once: or Remove All Emphasis
from the table if emphasis is not necessary.

» Emphasis: You can use any of the forms of Emphasis that are found in the Emphasis
toolbar in BrailleBlaster’s main window and apply them to text in the table.

» Translation: You can use Direct Translation. Uncontracted Translation. or Math
Translation to change the braille translation to suit your needs.

6. Check that the Table type in the lower left corner of the window is on Auto and select

Save. Your table is automatically formatted into the style type of table BrailleBlaster
thinks is the best fit for the amount and length of the information in your table.

I v wrant ta araata a tahla fram thae tavt that ic alraady in RreaillaRlactar:
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I Highlight the text elements that you want to change into a Table.
2. Go to Tools > Convert Text 1o Table. This opens a small window asking how many

columns vou want vour table to have.
Convert Text to Table X

Number of columns: 2 £

Ok Cancel

3. Click Ok. The Table Editor opens allowing you to edit your table as you see fit.

¢ Creating Formatted Tables

BrailleBlaster can automatically create many types of tables. which can be selected from the
drop-down menu labeled Table type in the lower left corner. These are arranged to match the
formatting of tables outlined in Braille Formats 2016.

Make a Simple Table
The Simple table style sets the table to display as a standard braille table with columns and
rows and a line separator beneath each column heading.

Heads Tails
Robert 45 55
Tina €4 36
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Make a Listed Table

The Listed table style changes the table format so that the Row fields become Cell 5
Headings while information in the Column Heading fields become the first part of each listed
item. followed by a colon. which is inserted automatically. Information in the column fields
is added afier the colon for each appropriate list item.
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e Editing Tables

Any changes to the text within a table must occur within the Table Editor, whether it is
simply correcting a typo or adding columns and rows. as the text cannot be edited in the Print
View. To use the Table Editor, the cursor must be placed inside text designated as a table.
Otherwise. BrailleBlaster generates the error message “Cursor is not on table.” Some of the
features can be used for any table, while others are specific to each table type.

Adding or Removing Emphasis

Within the Table Editor, any text can be changed to appear with Emphasis. You can add
Emphasis by highlighting text in the table then selecting the type form from those listed in the
menu.

Emphasis
Bold Ctri+ B
Italic Ctrl + |
Beld - Italic Ctrl + Shift + B
Script Ctrl+ S
Underline Ctrl+ U
Transcriber Emphasis 1 Ctrl + 1
‘Transcriber Emphasis 2 Ctrl + 2
Transcriber Emphasis 3 Ctrl -+ 3
" Transcriber Emphasis 4 Ctrl + 4
Transcriber Emphasis 5 Ctrl+ 5

If all of the text in the table needs emphasis added. you can go to Tools > Add Emphasis To
All and choose from those same options. If emphasis needs to be removed from part of the
text. select the text and apply the emphasis again. If the entire table is emphasized but should
not be. you can remove all the emphasis at once if you go to Tools > Remove All Emphasis.

Edit a Simple Table
When the Simple table style is applied. a button appears to the right of the drop-down menu
labeled Simple Table Options.
I. Open the Simple Table Options. This opens a window with several tools for
customizing vour table:
Simpie Table Opticns X

Cells between columns: 2 v

Guide dots: Enabled ~

Fow headings: Enabled

Column widths: Default ~
Ok  Cancel

Cells between columns: Choose either 2 cells between each column or 1 cell
between each column. The default is 2.

Guide dots: Controls whether guide dots appear after material in columns.
Choose either Enabled or Disabled. The default is enabled.

Row headings: Controls whether information in column 2 and bevond appears
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column I. When disabled, material in column 2 and beyond begin on the same
line on which the heading starts. The default is enabled.
Columns widths: Allows control over the cell width of individual columns.
Choose either default or custom. When custom is selected, a set of editable
fields appear below the drop-down menu. showing each column in the table.
(More about column widths following step 2.)
2. Click Ok to return to the Table Editor.
About Column Widths: In each field. the number displayed represents the number of braille
cells that column takes up. Between each column is a number in parentheses, either a (1) or a
(2). This number represents the number of Cells between columns. The fields can be edited to
change the width of each column as desired.
The text Total Width: “X™ is shown below the fields. where “X™ is the total number of cells
the columns, and the spaces between them. occupy on the braille page. This number
automatically changes as the column widths are changed. This can be useful to ensure custom
column widths do not exceed the width of the braille page.




